« Mr. Bush is a master of prudent evasion | Main | What's missing from this appeal by John Kerry re: Supreme Court? »


July 11, 2005

Comments

-- by Dave Johnson

Sorry. I'm working on it. I THINK I have the TypeKey registration system working now (no thanks to VERY LITTLE help from SixApart unhelpful support! I am not sure I can recommend Movable Type anymore.) So now you can register with TypeKey, and comments are set to show up automatically if you come from that system (and on other blogs that use that system). I THINK I still have to approve other commenters. Once you are approved you can post from then on.

I just spent a lot of time deleting over 250 comment spams that were waiting in theapproval queue since last night.

I still have to figure out if there is a way to block trackback spam.

Posted by Dave Johnson at July 11, 2005 8:52 AM

Bookmark and Share

Trackback Pings

TrackBack URL for this entry:
http://www.seeingtheforest.com/cgi-bin/mt/mt-t.fcgi/478


Comments

Dave, I feel your pain. I had my TB's overwhelm my hosting company's server and they took my blog dark for a day or two while I tried to fix it. I ended up having to disable the tb.cgi file (by setting its' permissions to 000).

There are a couple of good TB plugins you can install, I would have, but my Hosting company just wanted the TB shut off. I'll likely change to a more MT-friendly hosting company next year, or even look at going to something like Expression Engine (costs more, but very dynamic).

Good luck.

Jo

Posted by: Anonymous at July 11, 2005 12:39 PM

We're having trouble with TypeKey losing the comments in the preview. It sucks.

And if you figure out how to deal with trackback spam..please LET ME KNOW. We've been deleting it all weekend.

Posted by: carla at July 11, 2005 1:06 PM

Dave
You can approve me in advance before I have something brilliant or mindless to say.

Posted by: Ron In Portland [TypeKey Profile Page] at July 11, 2005 4:07 PM

This is crap! The typekey signin doesn't work. I spent about 15 min. being told the access code they'd sent me was wrong, had them send me three new ones, then, when I tried to sign in I was told it was wrong.

Posted by: MJ at July 11, 2005 4:46 PM

Post a comment

Thanks for signing in, . Now you can comment. (sign out)

(If you haven't left a comment here before, you may need to be approved by the site owner before your comment will appear. Until then, it won't appear on the entry. Thanks for waiting.)


Remember me?



Email this entry to:


Your email address:


Message (optional):


Return to main page